Website Maintenance
Incident Report for Circle
Resolved
Maintenance has been concluded. No issues were found during our monitoring period.
Posted Feb 24, 2021 - 20:13 PST
Update
Maintenance has concluded earlier than expected. We'll be monitoring our infrastructure for the next ~15 minutes to ensure no unexpected issues arise.
Posted Feb 24, 2021 - 19:48 PST
Update
Maintainance is starting. You may notice brief periods of instability or downtime. The bot will not be affected.
Posted Feb 24, 2021 - 19:03 PST
Monitoring
We will be performing maintenance on our website from 10 PM EST to 11 PM EST.

You may notice brief periods of instability or downtime. The bot will not be affected.
Posted Feb 24, 2021 - 18:45 PST
This incident affected: Website.