Circle (regular) is offline
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 17:26 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 03, 2024 - 17:25 PST
Identified
Circle (regular) is offline, the issue has been identified and service is recovering.
Posted Jan 03, 2024 - 17:16 PST
This incident affected: Circle.