Networking Incident
Incident Report for Circle
Resolved
This incident has been resolved. We will be investigating further to ensure this incident doesn't reoccur.
Posted Jul 31, 2020 - 22:51 PDT
Investigating
We are investigating an issue with the network on our servers. The bot and website are currently offline.
Posted Jul 31, 2020 - 22:43 PDT
This incident affected: Circle and Website.