Major Outage
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 12:29 PDT
Monitoring
Cirlce is booting on her own server, I'm watching to make sure it's a smooth start.
Posted Jun 02, 2021 - 12:11 PDT
Update
We've relocated Premium to a semi-stable server amid Discord's outage. Production is still down for the count. Thanks for your patience.
Posted Jun 02, 2021 - 11:44 PDT
Investigating
Discord has officially recognized connectivity problems in the US East region.
Stay updated here: https://discordstatus.com/incidents/h22r6d1ch9cl
Posted Jun 02, 2021 - 10:54 PDT
Update
After further deliberation with the GalaxyGate staff, it's suspected this is a Discord problem. Circle is continuing to attempt to reconnect.
Posted Jun 02, 2021 - 10:41 PDT
Identified
GalaxyGate, our host, is experiencing an outage. We are awaiting official word from them to determine our next steps.
Posted Jun 02, 2021 - 10:35 PDT
This incident affected: Circle, Circle Premium, Website and Third-Party Services (GalaxyGate).