Major Service Disruption
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 19:00 PDT
Monitoring
The incident at our provider is still ongoing, we will continue to monitor our infrastructure.
Posted Jun 13, 2022 - 18:16 PDT
Update
Circle has regained connection to our database, however, some servers are still unable to use the bot - we're investigating.
Posted Jun 13, 2022 - 18:10 PDT
Update
This incident is being caused by an upstream provider, they are aware of the outage and working to implement a fix
Posted Jun 13, 2022 - 18:06 PDT
Investigating
Engineers are aware of the ongoing issues and are currently investigating this incident.
Posted Jun 13, 2022 - 18:04 PDT
This incident affected: Circle and Circle Premium.