Intermittent Unresponsiveness
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 09:42 PST
Monitoring
Due to a Discord outage, we are noticing intermittent issues with Circle.
Stay updated here: https://discordstatus.com/incidents/fmt8xqjcpfjr
Posted Mar 03, 2021 - 09:27 PST
This incident affected: Circle and Circle Premium.