Elevated Errors from Discord
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 10:45 PDT
Monitoring
Discord has implemented a fix, commands seem to be functioning normally.
Posted Oct 05, 2021 - 10:39 PDT
Update
Discord's team has posted an update on their status page - https://discordstatus.com/incidents/ms40tjdmrwg3
Posted Oct 05, 2021 - 10:31 PDT
Identified
Circle is receiving elevated errors from Discord, this is causing issues throughout the bot.
Posted Oct 05, 2021 - 10:28 PDT
This incident affected: Circle, Circle Premium, and Website.