Circle is unresponsive or offline
Incident Report for Circle
Postmortem

From 11:47pm on Feb 8, 2024 until 1:14am on Feb 9, 2024 some servers may have experienced increased latency or the bot appearing offline.

At 1:08am on Feb 9, all sessions to Discord were invalidated and systems were fully operational by 1:14am.

This was caused by a network routing error on the node Circle (regular) is hosted on. We are investigating new hosting providers due to increased unreliability from our current provider.

* All times in PST.

Posted Feb 09, 2024 - 01:18 PST

Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 01:15 PST
Identified
Circle (regular) is appearing offline or failing to respond in the majority of servers due to networking problems at our hosting provider.
Posted Feb 08, 2024 - 23:45 PST
This incident affected: Circle.