Service Outage
Incident Report for Circle
Resolved
This incident has been resolved.

We have identified the root cause of the outage and will be implementing changes to ensure it does not reoccur in the future.
Posted Oct 28, 2023 - 22:36 PDT
Update
We have implemented a fix and Circle is re-connecting.
Posted Oct 28, 2023 - 22:04 PDT
Update
We are implementing a fix, we estimate service to be restored in ~10 minutes.
Posted Oct 28, 2023 - 21:51 PDT
Identified
We have identified issues with our networking, the main Circle bot and website are unresponsive or returning elevated errors. We are online and investigating.
Posted Oct 28, 2023 - 21:25 PDT
This incident affected: Circle and Website.