Critical Service Disruption
Incident Report for Circle
Resolved
All systems are operational.

We will publish a postmortem once our investigation is finalized.
Posted Nov 17, 2022 - 21:28 PST
Update
We are currently completing configuration changes to allow for all systems to be brought up without issue
Posted Nov 17, 2022 - 21:09 PST
Identified
We have identified the cause of the outage and are taking steps to bring everything back up.

**All Circle bots are operational. The website will remain unavailable for some time.**
Posted Nov 17, 2022 - 20:24 PST
Update
We have implemented a temporary fix to bring both bots online. We are working to bring back the website.
Posted Nov 17, 2022 - 19:54 PST
Update
Premium has recovered, we are working on Circle regular now.
Posted Nov 17, 2022 - 19:50 PST
Update
Circle premium is unavailable as a result of these ongoing issues. We are working on it.
Posted Nov 17, 2022 - 19:33 PST
Update
We are working to temporarily mitigate the issues and bring up circle
Posted Nov 17, 2022 - 19:17 PST
Update
Premium users may experience brief periods of unavailability.
Posted Nov 17, 2022 - 18:55 PST
Investigating
Our team is investigating an incident caused by some routine maintenance.

Circle and the website are unavailable. Premium is operational at this time.
Posted Nov 17, 2022 - 18:50 PST
This incident affected: Circle, Circle Premium, and Website.