Degraded Performance
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 10:53 PDT
Monitoring
We are monitoring Circle as Discord makes a recovery.
Posted Oct 13, 2020 - 10:50 PDT
Update
We have determined these issues are because of Discord: https://discordstatus.com/incidents/f6df96b54dnz
Posted Oct 13, 2020 - 10:46 PDT
Investigating
We are currently investigating increased response times across Circle.
Posted Oct 13, 2020 - 10:44 PDT
This incident affected: Bot and Third-Party Services (Discord).