Problems @ Discord
Incident Report for Circle
Resolved
This incident has been resolved.
Posted May 03, 2021 - 16:32 PDT
Monitoring
Discord has indicated that they've resolved the problem. We will continue to monitor Circle to ensure she's back to normal operation.
Posted May 03, 2021 - 16:27 PDT
Investigating
We are aware of issues caused by a Discord Outage: https://discordstatus.com/incidents/f65q1bj5qp4h
Posted May 03, 2021 - 16:21 PDT
This incident affected: Circle, Circle Premium, and Website.