Problems with Roblox Plugin
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Dec 02, 2023 - 13:40 PST
Monitoring
The Roblox API is no longer returning elevated errors and verifications should be working normally.
Posted Dec 02, 2023 - 13:36 PST
Identified
We are observing elevated errors from the Roblox API. You may notice issues with Roblox Verification on Circle Premium servers.
Posted Dec 02, 2023 - 13:11 PST
This incident affected: Circle Premium.