Problems at Discord
Incident Report for Circle
Resolved
Discord has marked the incident as resolved and we're noticing normal traffic levels.
Posted Nov 06, 2023 - 12:01 PST
Monitoring
The majority of Circle has reconnected and we're observing traffic and event levels return to normal levels.
Posted Nov 06, 2023 - 11:48 PST
Update
Circle is starting to reconnect. Circle is still unavailable in most servers; the majority of shards are still offline and failing to reconnect.
Posted Nov 06, 2023 - 11:02 PST
Identified
Circle is unavailable due to an ongoing Discord outage
Posted Nov 06, 2023 - 10:57 PST
This incident affected: Circle, Circle Premium, and Website.