Problems at Discord
Incident Report for Circle
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 14:53 PST
Update
We have confirmed this incident is due to problems being experienced by Cloudflare.

Cloudflare Status: https://www.cloudflarestatus.com/incidents/z07jsxj4vvzv
Discord's Status: https://discordstatus.com/incidents/9xkknljqg6v5
Posted Dec 15, 2023 - 14:12 PST
Monitoring
Circle is about 75% back online. We are observing elevated errors from Discord's API that are hampering the automatic recovery.
Posted Dec 15, 2023 - 13:59 PST
Investigating
At 13:32 (pacific) we became aware of issues with Circle. Shards automatically started to reconnect.
Posted Dec 15, 2023 - 13:32 PST
This incident affected: Circle.