Major Incident
Incident Report for Circle
Resolved
This incident has been resolved. A postmortem will be posted later this week.
Posted Sep 27, 2020 - 20:09 PDT
Monitoring
Circle is currently relying on its backup database and Redis node. We are working to resolve networking issues on the primary dbs.
Posted Sep 27, 2020 - 18:17 PDT
Identified
We have identified an issue with our primary and secondary Redis nodes. A fix has been deployed and services are restarting.
Posted Sep 27, 2020 - 18:14 PDT
Investigating
We are investigating a major service outage.
Posted Sep 27, 2020 - 18:05 PDT
This incident affected: Circle and Website.