Minor Outage
Incident Report for Circle
Resolved
Our host has resolved their networking issues.
Posted May 07, 2021 - 19:31 PDT
Monitoring
Our host has identified the issue and deployed a fix.
Posted May 07, 2021 - 19:11 PDT
Identified
We've identified the issue to networking issues at our host. Please stick with us!
Posted May 07, 2021 - 19:06 PDT
Investigating
We're aware of and investigating why Circle is offline.
Posted May 07, 2021 - 19:04 PDT
This incident affected: Circle.